| |
| | |

Printer Forum   

 Forgot password?
 register
Search
View: 1836|Reply: 8

leopard causing printer to pause - log attached

[Copy link]

Post time: 2010-2-6 17:54:40 |Show all posts
Every time I print to my networked phaser 4500, it pauses the printer to pause and the job to stop. To get printing restarted, I must open the printer an fax preferences and "Resume printer" and restart the job. Attached is the log. Any help appreciated.
Wednesday, October 31, 2007 12:06:07 PM US/Central
I 31/Oct/2007:12:06:20 -0500 Job 3 Adding start banner page "none".
I 31/Oct/2007:12:06:20 -0500 Job 3 Adding job file of type application/pdf.
I 31/Oct/2007:12:06:20 -0500 Job 3 Adding end banner page "none".
I 31/Oct/2007:12:06:20 -0500 Job 3 Queued on "Phaser_4500DT__8c_b0_32_" by "Rick".
I 31/Oct/2007:12:06:20 -0500 Job 3 Started filter /usr/libexec/cups/filter/cgpdftops (PID 1429)
I 31/Oct/2007:12:06:20 -0500 Job 3 Started filter /usr/libexec/cups/filter/pstops (PID 1430)
I 31/Oct/2007:12:06:20 -0500 Job 3 Started filter /Library/Printers/Xerox/PDEs/pstophaserps (PID 1431)
I 31/Oct/2007:12:06:20 -0500 Job 3 Started backend /usr/libexec/cups/backend/mdns (PID 1432)
E 31/Oct/2007:12:06:34 -0500 Job 3 Unable to write print data: Broken pipe
E 31/Oct/2007:12:06:34 -0500 PID 1432 (/usr/libexec/cups/backend/mdns) stopped with status 1!
I 31/Oct/2007:12:06:34 -0500 Hint: Try setting the LogLevel to "debug" to find out more.
I 31/Oct/2007:12:06:35 -0500 Job 3 Backend returned status 1 (failed)
I 31/Oct/2007:12:06:35 -0500 Saving printers.conf...
Mac OS X (10.5)

Post time: 2010-2-6 20:29:48 |Show all posts
RickMcDaniel wrote:
I 31/Oct/2007:12:06:20 -0500 Job 3 Started backend /usr/libexec/cups/backend/mdns (PID 1432)
E 31/Oct/2007:12:06:34 -0500 Job 3 Unable to write print data: Broken pipe
E 31/Oct/2007:12:06:34 -0500 PID 1432 (/usr/libexec/cups/backend/mdns) stopped with status 1!
I 31/Oct/2007:12:06:34 -0500 Hint: Try setting the LogLevel to "debug" to find out more.
I 31/Oct/2007:12:06:35 -0500 Job 3 Backend returned status 1 (failed)
I 31/Oct/2007:12:06:35 -0500 Saving printers.conf...
I don't know if I can help or not. How do you have the printer set up and what protocol are you using? It appears like you may have it set up to use DHCP as it is 'mdns' (zero configuration or Bonjour) is losing contact with the printer. If it is set up to use DHCP you could try setting a static address within your subnet.
Matt
Mac Mini G4 and Intel C2D; B

Post time: 2010-2-6 20:23:41 |Show all posts
Thanks Jhon for your reply.
Unfortunately my problem is not fixed, actually even changing the method for the selection of the driver does not work with my shared printer EFI_XF which always stops and go in pause!
Maybe the problem is with the driver and EFI should fix by releasing a new one, but honestly it is quite frustrating that everytime I install a new MacOs I have to face with new "incompatibility" problems... should not be easier to let the old drivers still compatible?
I mean I do not understand how it is possibile that so many printers do not work anymore in Leopard...
Dual 2.3 GHz PowerPC G5 Mac OS X (10.5) 4,5 GB DDR2 SDRAM

Post time: 2010-2-6 20:06:38 |Show all posts
http://www.youtube.com/watch?v=D6cs7Z07k1g
This should fix your printer.
mac mini, 2 gig's ram 120 gig hard drive Mac OS X (10.5)

Post time: 2010-2-6 19:50:17 |Show all posts
Hi everybody!
I just have to add a further complaint because I have the same problem, too!
The printer is different (I use the software "Efi Colorproof XF 2.6.1" with the latest official "efixfunidriver") but the result is the same: I am not able to print because the printer goes immediatly in pause and it cannot be resumed in any manner.
This is the log:
sabato 10 novembre 2007 09:49:46 Europe/Rome
I 10/Nov/2007:09:49:57 0100 Job 18 Adding start banner page "none".
I 10/Nov/2007:09:49:57 0100 Job 18 Adding job file of type application/pictwps.
I 10/Nov/2007:09:49:57 0100 Job 18 Adding end banner page "none".
I 10/Nov/2007:09:49:57 0100 Job 18 Queued on "EFI_XF" by "MAC01".
I 10/Nov/2007:09:49:57 0100 Job 18 Started filter /usr/libexec/cups/filter/pictwpstops (PID 629)
I 10/Nov/2007:09:49:57 0100 Job 18 Started backend /usr/libexec/cups/backend/efixfunidriver (PID 630)
E 10/Nov/2007:09:49:57 0100 PID 630 (/usr/libexec/cups/backend/efixfunidriver) stopped with status 13!
I 10/Nov/2007:09:49:57 0100 Hint: Try setting the LogLevel to "debug" to find out more.
E 10/Nov/2007:09:49:57 0100 PID 629 (/usr/libexec/cups/filter/pictwpstops) stopped with status 1!
I 10/Nov/2007:09:49:57 0100 Hint: Try setting the LogLevel to "debug" to find out more.
E 10/Nov/2007:09:49:57 0100 Job 18 can't create PictWPSDoc from `/private/var/spool/cups/d00018-001'.ERROR during execution of pictwpstops. Error number -9783
I 10/Nov/2007:09:49:57 0100 Job 18 Backend returned status 13 (unknown)
I 10/Nov/2007:09:49:57 0100 Saving printers.conf...
I have noticed in the forum that a lot of users have this kind of problem so I believe (but I am not expert and I may be wrong) it should be a bug of Leopard which works bad with the drivers.
I have also the same problem with the virtual printer "Adobe Pdf 8" (I have installed Adobe CS3 Design Premium) but for that it is already determined that Adobe CS3 is not fully compatible with Leopard yet... (I have to wait until 2008 for the fix).
I also have two LaCie Ethernet Disk Raid and a LaCie Ethernet Big Disk which do not work with "Time Machine"... actually this Leopard seems not to be so perfect as they told in advertising...
Dual 2.3 GHz PowerPC G5 Mac OS X (10.5) 4,5 GB DDR2 SDRAM

Post time: 2010-2-6 19:46:01 |Show all posts
Hi all,
does anyone have a solution for at least this problem with leopard? I have exactly the same symptoms with my hp deskjet 930 printer. The print job is paused everytime i start one. And actually this is not the only problem i have with leopard. i could make huge list with serios problems, one i.e. is that i can´t access my nas anymore. i can see the files and get a connection, but every time i try o do anything with a folder or a file i get an error message.
i´am so much disappointed of the quality of this software. and honestly i never had this problems with redmond.
cheers
marc
iMac C2D, 2.16, 24´´, 4 GB Ram Mac OS X (10.5)

Post time: 2010-2-6 19:14:23 |Show all posts
Apologies for the double post, I solved the problem with my Xerox Phaser 6120.
I deleted the driver, and in the "looking for new drivers…" dialog, I noticed that I could select one of two Xerox Phaser 6120 drivers. I selected the second one (not the default one), and now it seems that everything works perfectly fine. I was also able to get it to work when I just simply set the driver as Generic Postscript Printer. The colors came out a bit off—not a big deal—and it seemed to work.
I will check to see if it is bomb proof.
Mac Pro Mac OS X (10.5)

Post time: 2010-2-6 18:39:27 |Show all posts
I am having this exact same problem with my Phaser 6120! It says "Failed to start xc6120pstops Filter"
I cannot resume it, and it results in the page not being printed
Mac Pro Mac OS X (10.5)

Post time: 2010-2-6 18:08:08 |Show all posts
Hello,
Unfortunately, I don't have an answer for this problem. Nevertheless, I am having a similar problem with my Photosmart 6150 and I get the same error message in the log. Unfortunately, "Resume Printing" doesn't restart the printing job for me.
I have uninstalled the HP software, reinstalled Leopard, and then used the new "Leopard" installed Photosmart drivers with no change.
I my years of using Macintosh computers this has been so far the most frustrating experience
I have ever had when upgrading to a new OS upgrade. I don't recall ever having a problem that has taken this long to fix. I hope HP and Apple soon fix this issue since it appears many people can't properly use heir printers since the Leopard upgrade.
If anyone knows how to fix this please help!
Thanks,
Vlad
G5 Mac OS X (10.5)
You have to log in before you can reply Login | register

Advertise on OASQ.COM| Contact us| Archive| OASQ

2021-12-8 16:37 GMT-8

Powered by Discuz! 7.2

Release 20121101, © 2001-2021 OASQ.

To Top